• 2011-12-29

    有些东西还是要自己看的 - [IT]

    版权声明:转载时请以超链接形式标明文章原始出处和作者信息及本声明
    http://www.blogbus.com/ma3r-logs/183906836.html

    今天想装个 PHP 开发环境,看网上的步骤就是找不到那个 php5apache2_2.dll。
    后来在 PHP 下载页面看到这个,才明白怎么回事。

    Which version do I choose?

    If you are using PHP with Apache 1 or Apache2 from apache.org you need to use the VC6 versions of PHP

    If you are using PHP with IIS you should use the VC9 versions of PHP

    分享到: